El complemento Device Encryption Outlook para compartir archivos de forma segura no aparece como complemento disponible en Outlook
Asunto
El complemento de Sophos Outlook para compartir archivos de forma segura no está disponible en la lista de complementos de Outlook, a pesar de estar habilitado para el usuario en la política de cifrado de dispositivo central.
Producto y Medio Ambiente
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Punto final central de Sophos 2023.1
- Cifrado de dispositivo central 2023.1
Síntoma
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El complemento de Outlook de Sophos Central Device Encryption para compartir archivos de forma segura está habilitado para el usuario en la política de Central Device Encryption.
- El complemento no está disponible para el usuario en Outlook
- El complemento no aparece como complemento disponible en la lista de complementos de Outlook
Causa
El complemento de Outlook que falta se debe a un problema con el instalador de Central Device Encryption, que crea la clave de registro HKLM\Software\Microsoft\Office\Outlook\Addins\SophosEncryptionAddin
pero no agrega los valores requeridos si la política de Device Encryption Habilitar complemento de Outlook está deshabilitada en el momento de la instalación o actualización. .
Resolución
Está previsto solucionar este problema con Sophos Central Endpoint 2023.2. Hasta que estén disponibles, se pueden aplicar los siguientes pasos para solucionar el problema en un Endpoint afectado:
- Cierre Microsoft Outlook.
- Deshabilite la protección contra manipulaciones en el terminal.
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Eliminar la clave de registro
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\SophosEncryptionAddin
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Abra el complemento Servicios de Windows (
services.msc
) y reinicie el servicio Sophos Device Encryption.
Al reiniciar el servicio, se volverá a crear la clave de registro con los valores correctos.
Vuelva a habilitar la protección contra manipulaciones.
- Inicie Microsoft Outlook y verifique que el complemento ya esté disponible.